We have removed the option to utilize PHP7.0 from our servers. This PHP-version is End of Life and is no longer supported by cPanel as well.

You have the choice to select from PHP7.1 / PHP7.2 or latest PHP7.3. Make sure that any Joomla extensions or WP-plugins are compatible with the PHP version you select.

We utilize PHP 7.2 as default version on the server at present.



Saturday, March 30, 2019

« Back