News

Mar 30th PHP 7.0 removed

We have removed the option to utilize PHP7.0 from our servers. This PHP-version is End of Life and is no longer supported by cPanel as well. You have the choice to select from PHP7.1 / PHP7.2 or latest PHP7.3. Make sure that any Joomla extensions or WP-plugins are compatible with the PHP version you select. We utilize PHP 7.2 as default version ... Read More »

Dec 10th MultiPHP Manager available

We have upgraded all our servers from EasyApache 3 to Easy Apache 4. This allows for PHP-selection in your cPanel Dashboard under the tab "Software".
You have choices from PHP 4.5 / PHP 5.5/ PHP 5.6, PHP 7.0 and PHP 7.1. CMS users should always try to use PHP7.1 due to improved securityand a much better performance.